Changelogs for Rudder plugin api-authorizations 7.3.\* versions

api-authorizations-7.2.7-2.1 (2023-05-18)

Changes

Bug fixes

Release notes

This is a bug fix release in the 7.3 series and therefore all installations of 7.3.x should be upgraded when possible. When we release a new version of Rudder it has been thoroughly tested, and we consider the release enterprise-ready for deployment.

api-authorizations-7.3.2-2.1 (2023-05-18)

Changes

Bug fixes

Release notes

This is a bug fix release in the 7.3 series and therefore all installations of 7.3.x should be upgraded when possible. When we release a new version of Rudder it has been thoroughly tested, and we consider the release enterprise-ready for deployment.

api-authorizations-7.2.6-2.1 (2023-05-04)

Changes

Bug fixes

Release notes

This is a bug fix release in the 7.3 series and therefore all installations of 7.3.x should be upgraded when possible. When we release a new version of Rudder it has been thoroughly tested, and we consider the release enterprise-ready for deployment.

api-authorizations-7.3.1-2.1 (2023-05-04)

Changes

Bug fixes

Release notes

This is a bug fix release in the 7.3 series and therefore all installations of 7.3.x should be upgraded when possible. When we release a new version of Rudder it has been thoroughly tested, and we consider the release enterprise-ready for deployment.

api-authorizations-7.3.0-2.1 (2023-04-08)

Changes

Bug fixes

Release notes

This is a bug fix release in the 7.3 series and therefore all installations of 7.3.x should be upgraded when possible. When we release a new version of Rudder it has been thoroughly tested, and we consider the release enterprise-ready for deployment.

api-authorizations-7.3.0.rc1-2.1 (2023-03-31)

Changes

Bug fixes

Miscellaneous

  • Fixed: secrets are leaking at the install of the plugin (#22441)

Release notes

This is a bug fix release in the 7.3 series and therefore all installations of 7.3.x should be upgraded when possible. When we release a new version of Rudder it has been thoroughly tested, and we consider the release enterprise-ready for deployment.

api-authorizations-7.3.0.beta1-2.1 (2023-03-31)

Changes

Packaging

  • Use npm for building elm (#22205)

  • Update elm dependencies - plugins (#22052)

Bug fixes

Release notes

This is a bug fix release in the 7.3 series and therefore all installations of 7.3.x should be upgraded when possible. When we release a new version of Rudder it has been thoroughly tested, and we consider the release enterprise-ready for deployment.


← aix auth-backends →